Adobe Reports a Security Vulnerability in Flash

flash-security-vulnerabilityBy: Marta Lopez

Adobe has reported a vulnerability that affects users of Flash. It appears that this security hole could allow cyber-criminals to obtain users’ personal data and take control of computers that are not updated with the latest version of Flash.

This vulnerability affects all users with WindowsOS X and Linux operating systems.

Adobe advises users to install the security update it has released (v14.0.0.145) to resolve this issue.

As we have mentioned before, Flash is a component that is particularly prone to security holes, which is why Panda Security advises users to install it on a browser that they only use to access those pages that require Flash.

Source: http://www.pandasecurity.com/mediacenter/news/security-hole-in-flash/

Comments

comments

Recent Posts